NetSight
medium6.3

CVE-2023-7299

A vulnerability was found in DataGear up to 4.60.

Impact

A vulnerability was found in DataGear up to 4.60. It has been declared as critical. This vulnerability affects unknown code of the file /dataSet/resolveSql. The manipulation of the argument sql leads to sql injection. The attack can be initiated remotely. Upgrading to version 4.7.0 is able to address this issue. It is recommended to upgrade the affected component.

Affected products

VendorProductAffected versions
DatagearDatagear
before 4.7.0

Weakness classification

References