NetSight
medium6.1

CVE-2024-10720

A stored cross-site scripting (XSS) vulnerability exists in phpipam/phpipam version 1.5.2.

Impact

A stored cross-site scripting (XSS) vulnerability exists in phpipam/phpipam version 1.5.2. The vulnerability occurs in the 'Device Management' section under 'Administration' where an attacker can inject malicious scripts into the 'Name' and 'Description' fields when adding a new device type. This can lead to data theft, account compromise, distribution of malware, website defacement, and phishing attacks. The issue is fixed in version 1.7.0.

Affected products

VendorProductAffected versions
PhpipamPhpipam
before 1.7.0

Weakness classification

References