critical9.1
CVE-2024-23590
Apache Kylin Session Fixation vulnerability
Impact
Session Fixation vulnerability in Apache Kylin. This issue affects Apache Kylin: from 2.0.0 through 4.x. Users are recommended to upgrade to version 5.0.0 or above, which fixes the issue.
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| maven | org.apache.kylin:kylin | >= 2.0.0, < 5.0.0 | 5.0.0 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Kylin | from 2.0.0 before 5.0.0 |