medium5.3
CVE-2024-27347
Apache HugeGraph-Hubble: SSRF in Hubble connection page
Impact
Server-Side Request Forgery (SSRF) vulnerability in Apache HugeGraph-Hubble. This issue affects Apache HugeGraph-Hubble: from 1.0.0 before 1.3.0. Users are recommended to upgrade to version 1.3.0, which fixes the issue.
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| maven | org.apache.hugegraph:hugegraph-hubble | >= 1.0.0, < 1.3.0 | 1.3.0 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Hugegraph-Hubble | from 1.0.0 before 1.3.0 |