NetSight
high7.8

CVE-2024-27824

This issue was addressed by removing the vulnerable code.

Impact

This issue was addressed by removing the vulnerable code. This issue is fixed in macOS Monterey 12.7.5, macOS Sonoma 14.5, macOS Ventura 13.6.7. An app may be able to elevate privileges.

Affected products

VendorProductAffected versions
AppleMacos
from 12.0 before 12.7.5
from 13.0 before 13.6.7
from 14.0 before 14.5

References