critical9.1
CVE-2024-30170
PrivX before 34.0 allows data exfiltration and denial of service via the REST API.
Impact
PrivX before 34.0 allows data exfiltration and denial of service via the REST API. This is fixed in minor versions 33.1, 32.3, 31.3, and later, and in major version 34.0 and later,
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Ssh | Privx | from 22.0 before 31.3 from 32.0 before 32.3 Version 33.0 |