NetSight
medium6.1

CVE-2024-33893

Cosy+ devices running a firmware 21.x below 21.2s10 or a firmware 22.x below 22.1s3 are vulnerable to XSS when displaying the logs due to improper input saniti…

Impact

Cosy+ devices running a firmware 21.x below 21.2s10 or a firmware 22.x below 22.1s3 are vulnerable to XSS when displaying the logs due to improper input sanitization. This is fixed in version 21.2s10 and 22.1s3.

Affected products

VendorProductAffected versions
Hms-NetworksEwon Cosy\+ Firmware
from 21.0 through 21.2s10
from 22.0 through 22.1s3

Weakness classification

References