high8.4
CVE-2024-36600
Buffer Overflow Vulnerability in libcdio 2.2.0 (fixed in 2.3.0) allows an attacker to execute arbitrary code via a crafted ISO 9660 image file.
Impact
Buffer Overflow Vulnerability in libcdio 2.2.0 (fixed in 2.3.0) allows an attacker to execute arbitrary code via a crafted ISO 9660 image file.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Gnu | Libcdio | from 2.2.0 before 2.3.0 |