medium6.3
CVE-2024-38311
Improper Input Validation vulnerability in Apache Traffic Server.
Impact
Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 9.2.9 or 10.0.4, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Traffic Server | from 9.0.0 before 9.2.9 from 10.0.0 before 10.0.4 |