NetSight
medium4.8

CVE-2024-38379

Apache Allura's neighborhood settings are vulnerable to a stored XSS attack.

Impact

Apache Allura's neighborhood settings are vulnerable to a stored XSS attack.  Only neighborhood admins can access these settings, so the scope of risk is limited to configurations where neighborhood admins are not fully trusted. This issue affects Apache Allura: from 1.4.0 through 1.17.0. Users are recommended to upgrade to version 1.17.1, which fixes the issue.

Affected products

VendorProductAffected versions
ApacheAllura
from 1.4.0 before 1.17.1

Weakness classification

References