NetSight
critical9.8

CVE-2024-38476

Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend application…

Impact

Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or exploitable. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

Affected products

VendorProductAffected versions
ApacheHttp Server
from 2.4.0 before 2.4.60
NetappClustered Data Ontap
Version 9.0

Weakness classification

References