high7.5
CVE-2024-38479
Improper Input Validation vulnerability in Apache Traffic Server.
Impact
Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.5. Users are recommended to upgrade to version 9.2.6, which fixes the issue, or 10.0.2, which does not have the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Traffic Server | from 8.0.0 through 8.1.11 from 9.0.0 before 9.2.6 |