NetSight
critical9.8Known exploited

CVE-2024-38856

Apache OFBiz Incorrect Authorization Vulnerability

Exploited in the wild

This vulnerability is on a Known Exploited Vulnerabilities catalogue, added 2024-08-27. Federal due date: 2024-09-17.

Apply mitigations per vendor instructions or discontinue use of the product if mitigations are unavailable.

Impact

Incorrect Authorization vulnerability in Apache OFBiz. This issue affects Apache OFBiz: through 18.12.14. Users are recommended to upgrade to version 18.12.15, which fixes the issue. Unauthenticated endpoints could allow execution of screen rendering code of screens if some preconditions are met (such as when the screen definitions don't explicitly check user's permissions because they rely on the configuration of their endpoints).

Affected products

VendorProductAffected versions
ApacheOfbiz
before 18.12.15

Weakness classification

References