NetSight
medium6.1

CVE-2024-41177

Apache Zeppelin: XSS in the Helium module

Impact

Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin. This issue affects Apache Zeppelin: before 0.12.0. Users are recommended to upgrade to version 0.12.0, which fixes the issue.

Affected packages

EcosystemPackageAffectedFixed in
mavenorg.apache.zeppelin:zeppelin-web< 0.12.00.12.0

Affected products

VendorProductAffected versions
ApacheZeppelin
before 0.12.0

Weakness classification

References