NetSight
low3.7

CVE-2024-4596

Kimai information disclosure vulnerability

Impact

A vulnerability was found in Kimai up to 2.15.0 and classified as problematic. Affected by this issue is some unknown functionality of the component Session Handler. The manipulation of the argument PHPSESSIONID leads to information disclosure. The attack may be launched remotely. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 2.16.0 is able to address this issue. It is recommended to upgrade the affected component. VDB-263318 is the identifier assigned to this vulnerability.

Affected packages

EcosystemPackageAffectedFixed in
composerkimai/kimai< 2.16.02.16.0

Affected products

VendorProductAffected versions
KimaiKimai
before 2.16.0

Weakness classification

References