high7.1
CVE-2024-46910
Apache Atlas: An authenticated user can perform XSS and potentially impersonate another user
Impact
An authenticated user can perform XSS and potentially impersonate another user. This issue affects Apache Atlas versions 2.3.0 and earlier. Users are recommended to upgrade to version 2.4.0, which fixes the issue.
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| maven | org.apache.atlas:apache-atlas | >= 2.0.0, < 2.4.0 | 2.4.0 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Atlas | from 2.0.0 before 2.4.0 |