medium6.3
CVE-2024-56196
Improper Access Control vulnerability in Apache Traffic Server.
Impact
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 10.0.4, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Traffic Server | from 10.0.0 before 10.0.4 |