NetSight
medium6.5

CVE-2024-56915

Netbox Community v4.1.7 and fixed in v.4.2.2 is vulnerable to Cross Site Scripting (XSS) via the RSS feed widget.

Impact

Netbox Community v4.1.7 and fixed in v.4.2.2 is vulnerable to Cross Site Scripting (XSS) via the RSS feed widget.

Affected products

VendorProductAffected versions
NetboxNetbox
from 4.1.7 before 4.2.2

Weakness classification

References