low2.5
CVE-2024-9203
A vulnerability, which was classified as problematic, has been found in Enpass Password Manager up to 6.9.5 on Windows.
Impact
A vulnerability, which was classified as problematic, has been found in Enpass Password Manager up to 6.9.5 on Windows. This issue affects some unknown processing. The manipulation leads to cleartext storage of sensitive information in memory. An attack has to be approached locally. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 6.10.1 is able to address this issue. It is recommended to upgrade the affected component.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Enpass | Enpass Password Manager | before 6.9.5 |
Versions were read from the advisory text. No structured product data has been published for this record yet.