low3.4
CVE-2025-13015
Spoofing issue in Firefox.
Impact
Spoofing issue in Firefox. This vulnerability was fixed in Firefox 145, Firefox ESR 140.5, and Firefox ESR 115.30.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Mozilla | Firefox | before 115.30.0 before 145.0 from 140.0 before 140.5.0 |