NetSight
medium6.5

CVE-2025-13480

Fudo Enterprise in versions from 5.5.0 through 5.6.2 allows low privileged users to access certain administrator-only resources via improperly protected API en…

Impact

Fudo Enterprise in versions from 5.5.0 through 5.6.2 allows low privileged users to access certain administrator-only resources via improperly protected API endpoints. This includes sensitive information such as system logs and parts of system configuration settings. This vulnerability has been fixed in version 5.6.3

Affected products

VendorProductAffected versions
FudosecurityFudo Enterprise
from 5.5.0 before 5.6.3

Weakness classification

References