critical9.8
CVE-2025-14577
Slican NCP/IPL/IPM/IPU devices are vulnerable to PHP Function Injection.
Impact
Slican NCP/IPL/IPM/IPU devices are vulnerable to PHP Function Injection. An unauthenticated remote attacker is able to execute arbitrary PHP commands by sending specially crafted requests to /webcti/session_ajax.php endpoint. This issue was fixed in version 1.24.0190 (Slican NCP) and 6.61.0010 (Slican IPL/IPM/IPU).
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Slican | Ncp Firmware | before 1.24.0190 |
| Slican | Ipl-256 Firmware | before 6.61.0010 |
| Slican | Ipm-032 Firmware | before 6.61.0010 |
| Slican | Ipu-14 Firmware | before 6.61.0010 |