NetSight
medium4.7

CVE-2025-1741

A vulnerability classified as problematic was found in b1gMail up to 7.4.1-pl1.

Impact

A vulnerability classified as problematic was found in b1gMail up to 7.4.1-pl1. Affected by this vulnerability is an unknown functionality of the file src/admin/users.php of the component Admin Page. The manipulation of the argument query/q leads to deserialization. The attack can be launched remotely. Upgrading to version 7.4.1-pl2 is able to address this issue. The identifier of the patch is 4816c8b748f6a5b965c8994e2cf10861bf6e68aa. It is recommended to upgrade the affected component. The vendor acted highly professional and even fixed this issue in the discontinued commercial edition as b1gMail 7.4.0-pl3.

Affected products

VendorProductAffected versions
B1gMailB1gMail
before 7.4.1-pl1.

Versions were read from the advisory text. No structured product data has been published for this record yet.

Weakness classification

References