medium6.5
CVE-2025-23408
Weak Password Requirements vulnerability in Apache Fineract.
Impact
Weak Password Requirements vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.10.1. The issue is fixed in version 1.11.0. Users are encouraged to upgrade to version 1.13.0, the latest release.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Fineract | before 1.11.0 |