high7.8
CVE-2025-24274
An input validation issue was addressed by removing the vulnerable code.
Impact
An input validation issue was addressed by removing the vulnerable code. This issue is fixed in macOS Sequoia 15.5, macOS Sonoma 14.7.6, macOS Ventura 13.7.6. A malicious app may be able to gain root privileges.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apple | Macos | before 13.7.6 from 14.0 before 14.7.6 from 15.0 before 15.5 |