low3.3
CVE-2025-26269
DragonflyDB Dragonfly through 1.28.2 (fixed in 1.29.0) allows authenticated users to cause a denial of service (daemon crash) via a Lua library command that re…
Impact
DragonflyDB Dragonfly through 1.28.2 (fixed in 1.29.0) allows authenticated users to cause a denial of service (daemon crash) via a Lua library command that references a large negative integer.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Dragonflydb | Dragonfly | before 1.29.0 |