NetSight
low2.4

CVE-2025-2878

A vulnerability was found in Kentico CMS up to 13.0.178.

Impact

A vulnerability was found in Kentico CMS up to 13.0.178. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file /CMSInstall/install.aspx of the component Additional Database Installation Wizard. The manipulation of the argument new database leads to cross site scripting. The attack can be launched remotely. Upgrading to version 13.0.179 is able to address this issue. It is recommended to upgrade the affected component.

Affected products

VendorProductAffected versions
KenticoKentico CMS
before 13.0.178.

Versions were read from the advisory text. No structured product data has been published for this record yet.

Weakness classification

References