NetSight
critical9.9

CVE-2025-32461

wikiplugin_includetpl in lib/wiki-plugins/wikiplugin_includetpl.php in Tiki before 28.3 mishandles input to an eval.

Impact

wikiplugin_includetpl in lib/wiki-plugins/wikiplugin_includetpl.php in Tiki before 28.3 mishandles input to an eval. The fixed versions are 21.12, 24.8, 27.2, and 28.3.

Affected products

VendorProductAffected versions
TikiTiki
before 28.3

Versions were read from the advisory text. No structured product data has been published for this record yet.

Weakness classification

References