high7.6
CVE-2025-3744
Nomad Enterprise (“Nomad”) jobs using the policy override option are bypassing the mandatory sentinel policies.
Impact
Nomad Enterprise (“Nomad”) jobs using the policy override option are bypassing the mandatory sentinel policies. This vulnerability, identified as CVE-2025-3744, is fixed in Nomad Enterprise 1.10.1, 1.9.9, and 1.8.13.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Hashicorp | Nomad | before 1.8.13 from 1.9.0 before 1.9.9 Version 1.10.0 |