NetSight
high8.8Known exploited

CVE-2025-3928

Commvault Web Server Unspecified Vulnerability

Exploited in the wild

This vulnerability is on a Known Exploited Vulnerabilities catalogue, added 2025-04-28. Federal due date: 2025-05-19.

Apply mitigations per vendor instructions, follow applicable BOD 22-01 guidance for cloud services, or discontinue use of the product if mitigations are unavailable.

Impact

Commvault Web Server has an unspecified vulnerability that can be exploited by a remote, authenticated attacker. According to the Commvault advisory: "Webservers can be compromised through bad actors creating and executing webshells." Fixed in version 11.36.46, 11.32.89, 11.28.141, and 11.20.217 for Windows and Linux platforms. This vulnerability was added to the CISA Known Exploited Vulnerabilities (KEV) Catalog on 2025-04-28.

Affected products

VendorProductAffected versions
CommvaultCommvault
from 11.20.0 before 11.20.217
from 11.28.0 before 11.28.141
from 11.32.0 before 11.32.89
from 11.36.0 before 11.36.46

Weakness classification

References