high7.5
CVE-2025-53020
Late Release of Memory after Effective Lifetime vulnerability in Apache HTTP Server.
Impact
Late Release of Memory after Effective Lifetime vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: from 2.4.17 up to 2.4.63. Users are recommended to upgrade to version 2.4.64, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Http Server | from 2.4.17 before 2.4.64 |