high8.1
CVE-2025-58137
Authorization Bypass Through User-Controlled Key vulnerability in Apache Fineract.
Impact
Authorization Bypass Through User-Controlled Key vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.11.0. The issue is fixed in version 1.12.1. Users are encouraged to upgrade to version 1.13.0, the latest release.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Fineract | before 1.12.1 |