medium5.4
CVE-2025-59790
Improper Privilege Management vulnerability in Apache Kvrocks.
Impact
Improper Privilege Management vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from v2.9.0 through v2.13.0. Users are recommended to upgrade to version 2.14.0, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Kvrocks | from 2.9.0 before 2.14.0 |