NetSight
high7.8

CVE-2025-65199

A command injection vulnerability exists in Windscribe for Linux Desktop App that allows a local user who is a member of the windscribe group to execute arbitr…

Impact

A command injection vulnerability exists in Windscribe for Linux Desktop App that allows a local user who is a member of the windscribe group to execute arbitrary commands as root via the 'adapterName' parameter of the 'changeMTU' function. Fixed in Windscribe v2.18.3-alpha and v2.18.8.

Affected products

VendorProductAffected versions
WindscribeWindscribe
from 2.10.1 through 2.17.10
Versions 2.18.1, 2.18.3, 2.18.5

Weakness classification

References