NetSight
high8.8

CVE-2025-65950

WBCE CMS is a content management system.

Impact

WBCE CMS is a content management system. In versions 1.6.4 and below, the user management module allows a low-privileged authenticated user with permissions to modify users to execute arbitrary SQL queries. This can be escalated to a full database compromise, data exfiltration, effectively bypassing all security controls. The vulnerability exists in the admin/users/save.php script, which handles updates to user profiles. The script improperly processes the groups[] parameter sent from the user edit form. This issue is fixed in version 1.6.5.

Affected products

VendorProductAffected versions
WbceWbce Cms
before 1.6.5

Weakness classification

References