NetSight
medium5.3

CVE-2025-8801

A vulnerability was found in Open5GS up to 2.7.5.

Impact

A vulnerability was found in Open5GS up to 2.7.5. This affects the function gmm_state_exception of the file src/amf/gmm-sm.c of the component AMF. The manipulation leads to denial of service. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 2.7.6 is able to address this issue. The identifier of the patch is f47f2bd4f7274295c5fbb19e2f806753d183d09a. It is recommended to upgrade the affected component.

Affected products

VendorProductAffected versions
Open5gsOpen5gs
before 2.7.6

Weakness classification

References