NetSight
medium6.3

CVE-2026-108541

A vulnerability has been found in highwarden Super Store Finder up to 3.8.

Impact

A vulnerability has been found in highwarden Super Store Finder up to 3.8. Affected is an unknown function of the file /products/superstorefinder/index.php. The manipulation of the argument lat/lng leads to sql injection. Remote exploitation of the attack is possible. The exploit has been disclosed to the public and may be used. Upgrading to version 3.9 is able to address this issue. The affected component should be upgraded. The vendor was contacted early, responded in a very professional manner and quickly released a fixed version of the affected product.

Affected products

ProductAffected versions
Highwarden Super Store Finder
before 3.8.

Versions were read from the advisory text. No structured product data has been published for this record yet.

Weakness classification

References