medium6.5
CVE-2026-108780
Potential JDBC source configuration validation vulnerability in Apache Kylin.
Impact
Potential JDBC source configuration validation vulnerability in Apache Kylin. The impact is minor, unless the kylin backend services are open to public network. This issue affects Apache Kylin: from 4.0.0 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Apache Kylin: From 4.0.0 | through 5.0.4. |
Versions were read from the advisory text. No structured product data has been published for this record yet.