high7.3
CVE-2026-110025
A flaw has been found in slackero phpwcms up to 1.9.49/1.12.3.
Impact
A flaw has been found in slackero phpwcms up to 1.9.49/1.12.3. This issue affects some unknown processing of the file include/inc_front/content/cnt23.article.inc.php of the component Extension Check. This manipulation of the argument POST_name causes unrestricted upload. The attack can be initiated remotely. Upgrading to version 1.9.50 and 1.12.4 is capable of addressing this issue. Patch name: 118c978430f5a9668b30535f6e592c7ae8df711f/f4c136b467565b2d16ebe2b8276b9a03547a9a69/8571cb47df8d66804d1eb88ae3d1ab4fb513e1e7. Upgrading the affected component is recommended.
Affected products
| Product | Affected versions |
|---|---|
| Slackero Phpwcms | before 1.9.49 |
Versions were read from the advisory text. No structured product data has been published for this record yet.
Weakness classification
References
- NVD record
- CVE.org record
- https://github.com/slackero/phpwcms/
- https://github.com/slackero/phpwcms/commit/f4c136b467565b2d16ebe2b8276b9a03547a9a69
- https://github.com/slackero/phpwcms/releases/tag/v1.12.4
- https://github.com/slackero/phpwcms/security/advisories/GHSA-2c7r-324f-fxm4
- https://vuldb.com/cve/CVE-2026-110025
- https://vuldb.com/submit/992814
- https://vuldb.com/vuln/417752
- https://vuldb.com/vuln/417752/cti