high7.1
CVE-2026-19589
Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code exe…
Impact
Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability (CVE-2026-19589) is fixed in Packer 1.16.0.
Affected products
| Product | Affected versions |
|---|---|
| Packer | before 1.15.4 |
Versions were read from the advisory text. No structured product data has been published for this record yet.