high7.2
CVE-2026-24033
Inconsistent Interpretation of HTTP Requests ('HTTP Request/Response Smuggling') vulnerability in Apache Traffic Server.
Impact
Inconsistent Interpretation of HTTP Requests ('HTTP Request/Response Smuggling') vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 10.0.0 through 10.1.3, from 9.0.0 through 9.2.14. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Traffic Server | from 9.0.0 before 9.2.15 from 10.0.0 before 10.1.4 |