NetSight
medium6.1

CVE-2026-25688

Apache Answer has an Improper Neutralization of Alternate XSS Syntax vulnerability

Impact

Improper Neutralization of Alternate XSS Syntax vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.0. AI-generated response content was rendered in the browser without proper sanitization, allowing malicious scripts to be executed when the content was viewed. Users are recommended to upgrade to version 2.0.1, which fixes the issue.

Affected packages

EcosystemPackageAffectedFixed in
gogithub.com/apache/incubator-answer< 1.7.2-0.20260525024654-2746bf5b455f1.7.2-0.20260525024654-2746bf5b455f

Affected products

VendorProductAffected versions
ApacheAnswer
before 2.0.1

Weakness classification

References