NetSight
medium6.1

CVE-2026-30879

baserCMS has a cross-site scripting vulnerability in blog posts

Impact

baserCMS is a website development framework. Prior to version 5.2.3, baserCMS has a cross-site scripting vulnerability in blog posts. This issue has been patched in version 5.2.3.

Affected packages

EcosystemPackageAffectedFixed in
composerbaserproject/basercms<= 5.2.25.2.3

Affected products

VendorProductAffected versions
BasercmsBasercms
before 5.2.3

Weakness classification

References