NetSight
critical9.1

CVE-2026-32967

Incorrect Authorization vulnerability of `/v2` experimental interface in Apache DolphinScheduler.

Impact

Incorrect Authorization vulnerability of `/v2` experimental interface in Apache DolphinScheduler. This issue affects Apache DolphinScheduler: before 3.4.2. Users are recommended to upgrade to version 3.4.2, which fixes the issue.

Affected packages

EcosystemPackageAffectedFixed in
mavenorg.apache.dolphinscheduler:dolphinscheduler-api< 3.4.23.4.2

Affected products

VendorProductAffected versions
ApacheDolphinscheduler
before 3.4.2

Weakness classification

References