NetSight
high8.7

CVE-2026-3304

Multer vulnerable to Denial of Service via incomplete cleanup

Impact

### Impact A vulnerability in Multer versions < 2.1.0 allows an attacker to trigger a Denial of Service (DoS) by sending malformed requests, potentially causing resource exhaustion. ### Patches Users should upgrade to `2.1.0` ### Workarounds None

Affected packages

EcosystemPackageAffectedFixed in
npmmulter< 2.1.02.1.0

Affected products

VendorProductAffected versions
ExpressjsMulter
before 2.1.0

Weakness classification

References