NetSight
critical10.0

CVE-2026-33267

Improper Input Validation vulnerability in Apache Traffic Server.

Impact

Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.14, from 10.1.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue.

Affected products

VendorProductAffected versions
ApacheTraffic Server
from 9.2.0 before 9.2.15
from 10.0.0 before 10.1.4

Weakness classification

References