NetSight
medium6.5

CVE-2026-33523

HTTP response splitting vulnerability in multiple Apache HTTP Server modules with untrusted or compromised backend servers.

Impact

HTTP response splitting vulnerability in multiple Apache HTTP Server modules with untrusted or compromised backend servers. This issue affects Apache HTTP Server: from through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

Affected products

VendorProductAffected versions
ApacheHttp Server
from 2.4.0 before 2.4.67

Weakness classification

References