high7.5
CVE-2026-34059
Buffer Over-read vulnerability in Apache HTTP Server.
Impact
Buffer Over-read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Http Server | before 2.4.67 |