NetSight
high7.5

CVE-2026-34355

A buffer overflow in mod_proxy_html in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend.

Impact

A buffer overflow in mod_proxy_html in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend. Users are recommended to upgrade to version 2.4.68, which fixes this issue.

Affected products

VendorProductAffected versions
ApacheHttp Server
from 2.4.0 before 2.4.68

Weakness classification

References