critical9.8
CVE-2026-34884
SSRF via set_skywalking_url Tool and GraphQL expression injection vulnerability in Apache SkyWalking MCP.
Impact
SSRF via set_skywalking_url Tool and GraphQL expression injection vulnerability in Apache SkyWalking MCP. This issue affects Apache SkyWalking MCP: 0.1.0. Users are recommended to upgrade to version 0.2.0, which fixes this issue.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Skywalking Mcp | from 0.1.0 before 0.2.0 |